Problemas en Windows Vista


Hola a todos, pues si Windows Vista tiene algunos problemas con algunos codecs, lo menciono por que hace una semana instale el Nero 7, y desde esa semana cada vez que abria una carpeta con videos me marcaba unos errores cuando la ventana trataba de cargar las previsualisaciones, el errro que me marcaba era con una dll para ser exactos la Run32.dll y con el Com Surrogate.

Que paso?, pues que despues de un tiempo se me hiso molesto que cada vez que abriera alguna carpeta con videos me marcara estos errores, lo peor es que los marcaba por cada uno de los videos. y era desesperante si tenia mas de 20 videos en una carpeta, por eso decidi buscar en Internet una solucion:

la solucion que encontre y claro me funciono, (Solucion encontrada en: genbeta) fue buscar los siguientes archivos:

NeVideo.ax
NeroVideoProc.ax

En la carpeta C:Program FilesCommon FilesAheadDSFilter

y renombrarlos a:

NeVideo.ax.Bak
NeroVideoProc.ax.Bak

y asunto solucionado, no mas problemas al abrir alguna carpeta con videos.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s